Disable zip compression

Oct 2, 2014 at 2:34 PM
Hello!
I make VMs backups with HVBackup.
When I make backup CPU is busy by making .zip and .zip is almost half of VM size.
But I have a lot of backup storage space and low CPU performance.
How can I disable zip compression or set it to minimal?
Feb 1, 2015 at 4:19 AM
It seems that there needs to be -- for the option instead of - as the documentation suggests:

hvbackup --list "vmname" --c:\my_backuppath --compressionlevel 3