Error: backup is already running

Jun 11, 2014 at 4:39 PM
Edited Jun 11, 2014 at 6:42 PM
I am receiving this error when i start backing up my VM's

i used "hvbackup -o \destination" to start the backup. It used to work perfectly a while back but now it does'nt finish the backup of the first VM and gives this error.

Here is the message in french (sadly)


Z:\HVB\hvbackup>hvbackup -o \10.8.2.9\backup\hvb\
Cloudbase HyperVBackup 1.0 beta1
Copyright (C) 2012 Cloudbase Solutions Srl
http://www.cloudbasesolutions.com

Backing up all VMs on this server
Initializing VSS

Starting snapshot set for:
Backup Using Saved State\GEOMAP4

Volumes:
C:\ClusterStorage\Volume3\

Component: "Backup Using Saved State\GEOMAP4"
Archive: "\10.8.2.9\backup\hvb\GEOMAP4_20140611081415.zip"
Entry: "ClusterStorage/volume3/geomap4/geomap4.vhd"
................................................................................

Entry: "ClusterStorage/volume3/geomap4/GEOMAP4/Virtual Machines/15B38EEF-CDF0-4F
80-AE06-1386EE9ABDC9.xml"
................................................................................

Entry: "ClusterStorage/volume3/geomap4/GEOMAP4/Virtual Machines/15B38EEF-CDF0-4F
80-AE06-1386EE9ABDC9/"
Deleting snapshot set
Initializing VSS
Error: La sauvegarde est en cours. Attendez la fin de la sauvegarde avant de recommencer l'opération à Cloudbase.ClusterSharedVolume.CSV.ClusterPrepareSharedVolumeForBackup(Strin
g path, String& volumePath, String& volumeName) à Cloudbase.Titan.HyperV.Backup.BackupManager.BackupSubset(IDictionary2 vmNa
mesMapSubset, String backupOutputPath, String backupOutputFormat, Int32 compression Level) à Cloudbase.Titan.HyperV.Backup.BackupManager.VSSBackup(IEnumerable
1 vmNames
, VMNameType nameType, String backupOutputPath, String backupOutputFormat, Boole
an singleSnapshot, Int32 compressionLevel) à Cloudbase.Titan.HyperV.Backup.CLI.Program.Main(String[] args)


Can anyone help me with this?
This is windows server 2008 r2 and it is a clustered environement. I was explained by the person that was here before me that the script is backuping only the the VM present on the server at the moment the script is started.